Untethered Jailbreak bei iOS 5.1 wohl nicht mehr möglich: Jetzt updaten!

Der Release des untethered Jailbreak für die Geräte mit A5-Prozessor, also iPad 2 und iPhone 4S, steht unmittelbar bevor. Wer den untethered Jailbreak durchführen will, sollte nun aber langsam auf die 5.0.1er Firmware updaten, denn nach einem Tweet von Nadeem Ateyeh habe Apple die Sicherheitslücke, mit der der Jailbreak möglich ist, mit iOS 5.1 Beta 3 geschlossen.

Wem immer ein Jailbreak am Herzen liegt, sollte also nicht zögern, und sein Betriebssystem auf iOS 5.0.1 aktualisieren. Wer dies schon getan hat, sollte dann auf keinen Fall iOS 5.1 installieren.

  • http://modernfashion.homeofblogs.de/ Ferdi

    Endlich mal ein gut zu lesender Eintrag, mein Dank. Muss man erstmal verarbeiten. Generell finde ich diesen Blog leicht zugaenglich.