Umfrage von Pod2g: iOS 5.1 oder iOS 6 Jailbreak

Pod2g hat auf seinem Blog eine Umfrage laufen, in der er herausfinden möchte was den Jailbreakern wichtiger ist: Ein iOS 5.1 untethered Jailbreak oder einer für iOS 6. Der Hintergrund der Sache ist, dass der iOS 5.1 untethered Jailbreak 5 Exploits benötigt. Einen Exploit müsst ihr euch als eine Art Sicherheitslücke vorstellen. Diese Lücken wird Apple mit dem nächsten Softwareupdate oder spätestens mit iOS 6 schließen, und wie ihr euch sicher denken könnt funktioniert der Jailbreak dann nicht mehr. Da es Jailbreaks nun schon seit einiger Zeit gibt, und Apple seitdem ständig am Lücken schließen ist, wird es immer schwerer, Exploits ausfindig zu machen. Pod2g befürchtet also, dass ein iOS 6-Jailbreak ein Ding der Unmöglichkeit werden könnte, wenn die Exploits schon jetzt genutzt werden. Das ist im Übrigen auch der Grund warum i0n1c seinen Jailbreak für sich behält und nicht an die Öffentlichkeit bringt.

Die Abstimmung läuft noch 6 Tage. Nach dem Ergebnis der Abstimmung wird der französische Hacker dann auch handeln. Es liegt also bei euch ob es einen iOS 5.1 oder iOS 6 Jailbreak geben wird.

Weitere News zum Thema: Pod2g gelingt der iOS 5.1 untethered Jailbreak